AGRICULTURE - CONVIVIALITÉ - ENVIRONNEMENT (A.C.E)
Bonjour et bienvenue sur ACE !!!!

Enregistrez-vous sur le forum et n'oubliez pas de renseigner votre profil.

Avant de poster pour la première fois, veuillez avoir la politesse de vous présenter aux membres ( rubrique "Présentation des Nouveaux Membres"). Merci pour eux.
Statistiques
Nous avons 4544 membres enregistrés
L'utilisateur enregistré le plus récent est Franck24

Nos membres ont posté un total de 2660507 messages dans 77178 sujets
la récolte ACE

Problème de régulation sur pulvé. Bannie10
Guilbart

matériel et équipement agriculture
dette de la France

compteur de la dette
Petites annonces

    Pas d'annonces disponibles.

    Problème de régulation sur pulvé.

    Aller en bas

    default Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 13:27

    SALUT.
    J’ai un problème de régulation sur un pulvé TECNOMA débitmat 1500 équipé d’une régulation teejet 834 depuis plus de 10 ans après avoir changer la régulation d’origine qui était tout sauf une merveille
    Celle-ci est monter sur différente marque JD 512, certain KUHN, AGUIRRE,….
    C’est une régulation DPAE capteur de pression et capteur de vitesse
    Ma régulation joue au yo-yo et ne trouve plus le juste milieu, si je dois traiter à 3 barres elle va monter 3.3 barres puis redescendre à 2.8 barres sans jamais s’arrêter à la pression voulue.
    J’avais déjà eu ce problème il y plusieurs années et c’était une prise d’aire a l’admission de la pompe.
    Aujourd’hui il n’y a visiblement pas de prise d’aire.
    Le concessionnaire, ma prêté pour essayer un capteur de pression, un faisceau,
    J’ai changé le capteur de pression pour voir : rien de mieux
    Le faisceau électrique pas mieux.
    Le boîtier électrique à été revu chez minelec à RENNES pour un problème de prise et il aurait par la mêmes occasion été contrôlé visiblement rien
    En vitesse simulée j’ai le même problème
    Vanne de régulation a été changée
    Les clapets de pompe semblent en bon état
    Il n’y a que si je passe en DPM que je n’ai pas de problème et la pression est stable
    Le concessionnaire ne voit pas d’où vient le problème
    Il y à un autre pulvé qui à la mêmes panne que moi à 60 km et il est dans la dans la mêmes panade, il ne trouve rien et lui le concessionnaire à mêmes essayer en plus une autre pompe sans résultat
    Si quelqu’un avait eu cette même panne merci de me dire comment il a résolu.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Invité le Mar 20 Sep 2011, 13:31

    tu as un debimetre ?

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 13:55

    salut grabouille,
    Non il n’y a pas de débitmètre il régule avec la pression.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Poluxomatose le Mar 20 Sep 2011, 14:04

    Ce qui est bizarre c'est quand DPM il est stable. Je dit peut etre une connerie aussi grosse que moi mais les capteurs de vitesses et peut être sales ou défectueux ou mal étalonné (pneu changé, ou boitier dereglé)

    C'est comment le capteur de vitesse sur ton engin ?
    Poluxomatose
    Poluxomatose
    + membre techno +

    Messages : 8649
    Date d'inscription : 06/09/2010
    Age : 34
    Localisation 59 Frontiere Belgique et Frontiere 62

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 17:08

    salut multimecano.
    Ça ne peut pas être le capteur de vitesse puisque sur ce type de boîtier on peut simuler une vitesse, il suffit de mettre zéro pour le nombre d’impulsion et le boîtier simule une vitesse de 6 kmh que l'on peut faire varier. Même avec une vitesse simuler à 6 kmh il fait le yo-yo.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Invité le Mar 20 Sep 2011, 17:24

    J ai eu ça sur le mack, refais pompe ça n a rien changé en fait c etait le tuyau d aspiratio qui se decollait de l interieur et qui bouchait l aspi(un coup je marche, un coup je marche pas),si ton tuyau d aspi est noir avec un fil de fer ben spiral cherche pas c est ça ,par palpation tu pux trouver une place ou il est + mou

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 17:30

    Bonjour et merci le Belge, je vais regarder ça dès demain.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par basto le Mar 20 Sep 2011, 18:31

    je vient d'acheter un kuhn dpae et meme souci puis le concessionnaire a remplacer la vanne de régulation en garantie et la impec , maintenant tout est rentrée dans l'ordre , en fait elle grippé et avait un gros temps de réaction et n'arriver jamais a stabilisé la pression par rapport a la vitesse d'avancement : victoire
    basto
    basto
    + membre techno +

    département : 81
    Messages : 21138
    Date d'inscription : 26/12/2010
    Age : 45
    Localisation dans le désert

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 19:53

    bonjour et merci basto
    Ça semble assez logique mais la vanne a un an !!! Mais à vérifier, il y a 5 à 6 ans quant il m’avait fait le même coup on avait commencé par-là et les prises d’aire à l’admission. Le concessionnaire ta changé la base, la motorisation ou l’ensemble ? Elle grippe à quel niveau ? Tu as une vanne lente ou rapide ? Car j’ai modifié les vannes de tronçon lors de la dernière panne il y a 5 ans en y ajoutant des retours compensés pour pouvoir traiter en DPM et normalement dans ce cas on à une vanne de régulation lente et moi j’ai repris une rapide il y a un an, mais il à fonctionné comme ça depuis 5 ans.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par basto le Mar 20 Sep 2011, 20:11

    LE CAM a écrit:bonjour et merci basto
    Ça semble assez logique mais la vanne a un an !!! Mais à vérifier, il y a 5 à 6 ans quant il m’avait fait le même coup on avait commencé par-là et les prises d’aire à l’admission. Le concessionnaire ta changé la base, la motorisation ou l’ensemble ? Elle grippe à quel niveau ? Tu as une vanne lente ou rapide ? Car j’ai modifié les vannes de tronçon lors de la dernière panne il y a 5 ans en y ajoutant des retours compensés pour pouvoir traiter en DPM et normalement dans ce cas on à une vanne de régulation lente et moi j’ai repris une rapide il y a un an, mais il à fonctionné comme ça depuis 5 ans.

    la motorisation fonctionnais nickel et la vanne était dure , mais je lui ai demander de tout changer car le moteur pas a pas avait du chauffé : victoire
    basto
    basto
    + membre techno +

    département : 81
    Messages : 21138
    Date d'inscription : 26/12/2010
    Age : 45
    Localisation dans le désert

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par PatogaZ le Mar 20 Sep 2011, 20:12

    rau a réglé le problème sur mon IXTER en montant des retours calibrés , sinon , ça faisait exactement ce que tu as décrit


    La grand estoille par sept jours bruslera,
    Nuee fera deux soleils apparoir,
    Le gros mastin toute nuict hurlera,
    Quand grand pontife changera de terroir. (octobre rouge)
    je n' ai pas encore la date du prochain zimboum , je vous tiens au jus dès que j' ai des nouvelles (ASAP)
    Problème de régulation sur pulvé. Mini_210625IMG_3144Problème de régulation sur pulvé. Mini_264780charles
    Problème de régulation sur pulvé. Armada10
    Problème de régulation sur pulvé. Armad310
    PatogaZ
    PatogaZ
    + Admin +
    + Admin +

    Messages : 84937
    Date d'inscription : 09/09/2009
    Age : 60
    Localisation au bout de la baie de Somme

    http://www.blog-agri.com/patogaz1/52

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par sibalo le Mar 20 Sep 2011, 20:15

    Deja eu, alors comme pato les retours calibrés. Ou alors une prise d'air sur un tuyau qui a seché avec le temps
    sibalo
    sibalo
    + membre techno +

    Messages : 19430
    Date d'inscription : 09/08/2010
    Age : 31
    Localisation Somme (Plateau Picard)

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par authie80 le Mar 20 Sep 2011, 20:26

    ton probleme existe aussi quand ton tonneau est plein ou est ce que le probleme apparait quand il reste moins de 200 L ?
    authie80
    authie80
    + membre techno +

    Messages : 2048
    Date d'inscription : 28/07/2010
    Age : 41
    Localisation dans ce qui ce dit , "le pot de chambre de la somme "

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Invité le Mar 20 Sep 2011, 20:39

    la pompe a un debit regulier?
    dans le cas contraire la vanne de regule n'arrive pas a suivre
    c'est peut etre une connerie ce que je dis mais la pulvé c'est pas toujours evident a trouver le probleme
    verifier les tuyaux si ils ne s'applatissent pas

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 21:03

    Salut à tous et merci de m’aider.
    La régule fait le yo-yo à plein comme avec 20 litres, quant au débit de la pompe, s’il est régulier ? Je dirais oui du fait que quand je passe en DPM la pression est stable, les retours compensés fonctionnent bien à chaque coupure de tronçon, et ils sont bien réglés.
    Mais je vais voir dès demain revoir les tuyaux admission et la vanne de régule si elle ne grippe pas.
    Merci et bonne soirée.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Invité le Mar 20 Sep 2011, 21:12

    graisse la tige filetée qui commandela vanne de regul

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 21:36

    Je vais démonter la vanne et la graisser. on ne sais jamais et je verrai si elle n'est pas abîmée. Merci.

    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par basto le Mar 20 Sep 2011, 21:40

    LE CAM a écrit:Je vais démonter la vanne et la graisser. on ne sais jamais et je verrai si elle n'est pas abîmée. Merci.

    tu peut la faire fonctionner sur une batt moteur 12v et tu verra : victoire la mienne fonctionne super vite ( la neuve bien sur )

    attention il faut que la batt soit bonne pas une en fin de vie et pas de cours jus : victoire tension mini 12.6v
    basto
    basto
    + membre techno +

    département : 81
    Messages : 21138
    Date d'inscription : 26/12/2010
    Age : 45
    Localisation dans le désert

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Jean Tleman le Mar 20 Sep 2011, 21:51

    PatogaZ a écrit:rau a réglé le problème sur mon IXTER en montant des retours calibrés , sinon , ça faisait exactement ce que tu as décrit

    Tu as pris l'option capteur de pression?
    Parce que le montage d'entrée c'est par débitmètre il me semble :réfléchi

    Jean Tleman
    + membre techno +

    Messages : 509
    Date d'inscription : 17/09/2009
    Localisation BZH

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par LE CAM le Mar 20 Sep 2011, 22:57

    Salut Jean Tleman.
    Je ne sais pas si aujourd’hui on monte un débitmètre en premier choix, mais moi je l’ai acheté, il y a plus de 10 ans et l’époque on ne ma pas proposé l’option et j’étais en panne et il était disponible de plus je ne voulais plus de régulation DPA mécanique de mon pulvé qui était plus que compliqué et qui datait d’un autre temps !!! Ceci dit, la régulation 834 fonction très bien avec un capteur de pression, sur des pleins de 1500l a 100 litres/ha je tombe très bien si la parcelle est bien jalonnée. Et le boîtier de régule se fait toujours et il n’a pas évolué dans la version 834, par contre les vannes on beaucoup évolué, en bien ou en mal je ne sais pas, elles sont plus petites et la partie capot de motorisation n’est plus démontable chose qui était pratique. Il m'est arrivé une fois de trouver un moteur bloqué car il était allé trop loin, (mais une fois en 10 ans). Par contre elle prenne beaucoup moins de place sur le pulvé.
    On ne peut pas tout avoir !


    LE CAM
    + membre techno +

    Messages : 6602
    Date d'inscription : 27/08/2011
    Age : 54
    Localisation 22

    Revenir en haut Aller en bas

    default Re: Problème de régulation sur pulvé.

    Message par Contenu sponsorisé


    Contenu sponsorisé


    Revenir en haut Aller en bas

    Revenir en haut


     
    Permission de ce forum:
    Vous ne pouvez pas répondre aux sujets dans ce forum