AGRICULTURE - CONVIVIALITÉ - ENVIRONNEMENT (A.C.E)
Bonjour et bienvenue sur ACE !!!!

Enregistrez-vous sur le forum et n'oubliez pas de renseigner votre profil.

Avant de poster pour la première fois, veuillez avoir la politesse de vous présenter aux membres ( rubrique "Présentation des Nouveaux Membres"). Merci pour eux.
AGRICULTURE - CONVIVIALITÉ - ENVIRONNEMENT (A.C.E)
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Statistiques
Nous avons 4619 membres enregistrés
L'utilisateur enregistré le plus récent est Ludo46

Nos membres ont posté un total de 2819134 messages dans 81066 sujets
larécolte

larecolte
Guilbart

matériel et équipement agriculture
dette de la France

compteur de la dette
Petites annonces

    Pas d'annonces disponibles.

    Adieu mes amis
    AgrimarneIvanquoiMassey8210Camomille

    7710 affichage de vitesse absent ?

    Aller en bas

    default 7710 affichage de vitesse absent ?

    Message par olivier 77 le Lun 24 Déc 2012, 15:14

    Bonjour,


    Sur mon 7710 (pas loin de 5 000 h) j'ai un petit bug...
    Ca se produit le matin en général ou peu après son premier démarrage de la journée.
    La vitesse disparait du tableau de bord, la petite roue crantée à côté clignote et je ne peux plus passer de vitesse.
    Je suppose qu je ne dois pas être le seul à qui ça arrive ?
    A votre avis, d'où ça viens et comment on corrige ça ?

    Olivier
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Robust le Lun 24 Déc 2012, 15:36

    Jamais eu ce genre de problème.

    Qu'est ce que tu as comme boite ??
    Robust
    Robust
    + membre techno +

    département : Oise
    Messages : 6126
    Date d'inscription : 12/09/2009
    Age : 48
    Localisation Sud Ouest de l'Oise (Vexin)

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par arrigan le Lun 24 Déc 2012, 15:42

    une boite PS peut etre ?
    commence par faire un recalibrage de la boite

    arrigan
    + membre techno +

    Messages : 1158
    Date d'inscription : 17/05/2010
    Age : 48
    Localisation un petit village à 40 kms de poitiers

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Agri67 le Lun 24 Déc 2012, 16:39

    J'ai ça aussi sur mon 6910 quelque fois quand je démarre trop vite, sans laisser éteindre les voyants. J'éteins et je rallume et ça marche.
    Agri67
    Agri67
    + membre techno +

    Messages : 3296
    Date d'inscription : 26/07/2010
    Age : 32
    Localisation Alsace

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par olivier 77 le Mar 25 Déc 2012, 00:23

    Une boite avec 5 gammes et 4 vitesses par gamme.
    Je vous dirai le nom quand je m en souviendrai. ..

    Agri67 idem je redemarre et ca remarche convenablement. ..
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par arrigan le Mar 25 Déc 2012, 09:21

    une boite powerquad

    arrigan
    + membre techno +

    Messages : 1158
    Date d'inscription : 17/05/2010
    Age : 48
    Localisation un petit village à 40 kms de poitiers

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par poun47 le Mar 25 Déc 2012, 09:31

    olivier 77 a écrit:Bonjour,


    Sur mon 7710 (pas loin de 5 000 h) j'ai un petit bug...
    Ca se produit le matin en général ou peu après son premier démarrage de la journée.
    La vitesse disparait du tableau de bord, la petite roue crantée à côté clignote et je ne peux plus passer de vitesse.
    Je suppose qu je ne dois pas être le seul à qui ça arrive ?
    A votre avis, d'où ça viens et comment on corrige ça ?

    Olivier

    Commence d'abord pas laisser chauffer l'huile et voir aussi un recalibrage de boite.
    poun47
    poun47
    + membre techno +

    département : 47
    Messages : 18854
    Date d'inscription : 26/10/2009
    Age : 65
    Localisation Sud Aquitaine Nord Occitanie

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par d.d. le Mar 25 Déc 2012, 09:40

    on est au moment des fêtes . on mange du gibier . un cerf un peu vieux mais mangeable quand même. un chti coup de fusil et hop dans la casserole .

    d.d.
    + membre techno +

    Messages : 4258
    Date d'inscription : 10/12/2009
    Age : 56
    Localisation LIEGE BELGIQUE

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par basto le Mar 25 Déc 2012, 10:43

    a mon avis c'est le capteur d'avancement , le calculo a besoin de l'info et se met en restreinte quand le capteur déconne il doit ce trouver du coter de l'embrayage du pont avant : victoire ( vérifie d'abord la broche ) : victoire
    basto
    basto
    + membre techno +

    département : 81
    Messages : 22031
    Date d'inscription : 26/12/2010
    Age : 46
    Localisation dans le désert

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par porsche 133 le Mar 25 Déc 2012, 14:25

    Agri67 a écrit:J'ai ça aussi sur mon 6910 quelque fois quand je démarre trop vite, sans laisser éteindre les voyants. J'éteins et je rallume et ça marche.
    +1, ça m'arrive aussi quand je suis pressé
    porsche 133
    porsche 133
    + membre techno +

    Messages : 6025
    Date d'inscription : 02/01/2010
    Age : 39
    Localisation bunker du 91

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par bruno du 89 le Mar 25 Déc 2012, 14:26

    moi aussi sur un 6910

    bruno du 89
    + membre techno +

    Messages : 1154
    Date d'inscription : 10/09/2009
    Age : 55
    Localisation nord de l'yonne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par titloulou le Mar 25 Déc 2012, 15:25

    +1 moque
    d.d. a écrit:on est au moment des fêtes . on mange du gibier . un cerf un peu vieux mais mangeable quand même. un chti coup de fusil et hop dans la casserole .

    titloulou
    + membre techno +

    Messages : 733
    Date d'inscription : 25/04/2010
    Age : 39
    Localisation belgique

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par scarabe le Jeu 27 Déc 2012, 08:56

    arrigan a écrit:une boite PS peut etre ?
    commence par faire un recalibrage de la boite
    comment tu fais pour recalibrer une boite PS de 7710 ?

    scarabe
    + Membre +

    département : 17
    Messages : 89
    Date d'inscription : 14/09/2009
    Age : 56
    Localisation charente maritime

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par arrigan le Jeu 27 Déc 2012, 10:17

    Je l'ai fait faire par mon concessionnaire.
    Je pense qu'on peut le faire soit meme, il suffit de connaitre les manips a faire. Tu peux demander a ton concessionnaire ou à roidelabiquette si il passe sur ce post.

    arrigan
    + membre techno +

    Messages : 1158
    Date d'inscription : 17/05/2010
    Age : 48
    Localisation un petit village à 40 kms de poitiers

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Nico_le_vendéen le Jeu 27 Déc 2012, 19:43

    Salut, on a un 7710 qui a commencé comme ca aussi..... Désormais l'embrayage est mort! lol.

    Commence par un recalibrage de la boite chez ton concessionnaire, et si le recalibrage veut pas passer t'a plus qu'a changer l'embrayage!

    Un capteur c'est aussi possible mais vu le nombre d'heure.......

    Nico_le_vendéen
    + Membre +

    Messages : 98
    Date d'inscription : 27/12/2012
    Age : 32
    Localisation Vendée

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Invité le Jeu 27 Déc 2012, 20:40

    PQ ou PQ+ ?

    porsche 133 a écrit:
    Agri67 a écrit:J'ai ça aussi sur mon 6910 quelque fois quand je démarre trop vite, sans laisser éteindre les voyants. J'éteins et je rallume et ça marche.
    +1, ça m'arrive aussi quand je suis pressé

    Sur la PQ+ de mon 6810 ça arrive aussi, mais deux cas différents.
    Si c'est que tu a bougé trop vite le levier du parking à une gamme avant que les voyants ne s'éteignent, en remettant quelques secondes sur le parking, il retrouve la vitesse.

    Sinon quand il fait froid (à cette époque normalement), il arrive qu'il se perde les pédales complètement quand on change les powershift (voyant orange et I), et la vitesse ne change pas. C'est le moteur pas-à-pas qui doit en avoir un coup. Là il faut arrêter le moteur et redémarrer. Par contre dès que l'huile est chaude ça remarche nickel.

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par olivier 77 le Mer 23 Jan 2013, 16:47

    Le concessionnaire me dit :
    - ça peut être le capteur d'avancement
    - recalibrage ça n'existe pas sur une powerquad
    - ça peut être un fusible
    il faut voir le code panne ... mais pas dispo avant la semaine prochaine et il y verra plus claire avec les codes pannes...

    Merci (un peu tardif) pour vos réponses ...
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par roidelabiquette le Mer 23 Jan 2013, 19:01

    çà t'arrive aussi en roulant? moi je pencherai plutot pour le moteur pas a pas,mais ....
    roidelabiquette
    roidelabiquette
    + membre techno +

    Messages : 1288
    Date d'inscription : 10/09/2009
    Age : 54
    Localisation belgique ,prov de namur

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par olivier 77 le Mer 23 Jan 2013, 21:57

    Oui aussi en roulant...
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par roidelabiquette le Jeu 24 Jan 2013, 08:11

    c'est une boite power quad plus ou auto quad?
    roidelabiquette
    roidelabiquette
    + membre techno +

    Messages : 1288
    Date d'inscription : 10/09/2009
    Age : 54
    Localisation belgique ,prov de namur

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par olivier 77 le Jeu 24 Jan 2013, 09:19

    C'est un levier avec des gammes ABCDE et à chaque fois quatre vitesses à passer avec des boutons... Il me semble que c'est powerquad ça ...??...
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par roidelabiquette le Ven 25 Jan 2013, 08:10

    je t'ai envoyer un MP
    roidelabiquette
    roidelabiquette
    + membre techno +

    Messages : 1288
    Date d'inscription : 10/09/2009
    Age : 54
    Localisation belgique ,prov de namur

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Invité le Mar 05 Fév 2013, 12:47

    ça m'ai arrivé aussi.C'était au niveau du porte fusibles

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par olivier 77 le Lun 11 Fév 2013, 11:43

    - Bon c'est plutôt une boite autoquad d'après les photos que j'ai trouvé le mode d'emploi...
    - Le concessionnaire est passé, ça semble être le moteur pas à pas (il a un peu hésité avant sur l'inverseur).

    Et puis mon tracteur n'a pas du aimer l'hiver parce qu'aujourd'hui il l'a fait plusieurs fois (5 ou 6 pour l'instant) ... alors qu'avant il le faisait juste le matin une fois, deux max ...

    Enfin bref, je pense que je vais être bon pour changer ça ...
    Quelqu'un l'a déjà fait ? ça ne créé pas de nouveaux problèmes ? C'est fiable ? La douloureuse s'évaluait à combien ? Par où ça se sort un moteur pas à pas parce qu'il est bien caché sous la cabine ?

    Merci encore pour toutes vos réponses et votre aide.
    olivier 77
    olivier 77
    + membre techno +

    département : 77
    Messages : 1431
    Date d'inscription : 30/12/2010
    Age : 41
    Localisation Nord Seine & Marne

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Invité le Mer 20 Fév 2013, 00:24

    A tu touchez aux fusibles?Sa peut venir de là, on a dejàs eu se genre de problème sur notre 7800 ozil

    Invité
    Invité


    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par poun47 le Mer 20 Fév 2013, 06:28

    dsc51330 a écrit:A tu touchez aux fusibles?Sa peut venir de là, on a dejàs eu se genre de problème sur notre 7800 7710 affichage de vitesse absent ? 271495

    C'est très bien de proposer des solutions mais avant tout il vaudrais mieux passer par là

    http://www.agri-convivial.com/f21-les-forumeurs
    poun47
    poun47
    + membre techno +

    département : 47
    Messages : 18854
    Date d'inscription : 26/10/2009
    Age : 65
    Localisation Sud Aquitaine Nord Occitanie

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par agrinord le Mer 12 Aoû 2015, 14:15

    Vous savez :réfléchi ou se trouve le capteur de vitesse sur un boite range command serie m??
    agrinord
    agrinord
    + membre techno +

    Messages : 359
    Date d'inscription : 16/03/2011
    Age : 48
    Localisation nord

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par bingo le Mer 12 Aoû 2015, 15:15

    agrinord a écrit:Vous savez  :réfléchi ou se trouve le capteur de vitesse sur un boite range command serie m??

    tu as le radar ou pas ?

    bingo
    + membre techno +

    Messages : 10231
    Date d'inscription : 07/07/2013
    Age : 32
    Localisation normandie

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par agrinord le Mer 12 Aoû 2015, 15:50

    oui ,il y a le radar ,mais je voudrais vérifier le capteurde vitesse sur la boite
    Vous connaissez le code de réglage avec radar pour le réglage vitesse ?
    agrinord
    agrinord
    + membre techno +

    Messages : 359
    Date d'inscription : 16/03/2011
    Age : 48
    Localisation nord

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par roidelabiquette le Jeu 13 Aoû 2015, 07:45

    agrinord a écrit:Vous savez  :réfléchi ou se trouve le capteur de vitesse sur un boite range command serie m??
    7710????
    roidelabiquette
    roidelabiquette
    + membre techno +

    Messages : 1288
    Date d'inscription : 10/09/2009
    Age : 54
    Localisation belgique ,prov de namur

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par agrinord le Jeu 13 Aoû 2015, 14:14

    pour un tracteur new holland serie m160
    agrinord
    agrinord
    + membre techno +

    Messages : 359
    Date d'inscription : 16/03/2011
    Age : 48
    Localisation nord

    Revenir en haut Aller en bas

    default Re: 7710 affichage de vitesse absent ?

    Message par Contenu sponsorisé


    Contenu sponsorisé


    Revenir en haut Aller en bas

    Revenir en haut


     
    Permission de ce forum:
    Vous ne pouvez pas répondre aux sujets dans ce forum