AGRICULTURE - CONVIVIALITE - ENVIRONNEMENT (A.C.E)
Bonjour et bienvenue sur ACE !!!!

Enregistrez-vous sur le forum et n'oubliez pas de renseigner votre profil.

Avant de poster pour la première fois, veuillez avoir la politesse de vous présenter aux membres ( rubrique "Présentation des Nouveaux Membres"). Merci pour eux.
Statistiques
Nous avons 3579 membres enregistrés
L'utilisateur enregistré le plus récent est éric1972

Nos membres ont posté un total de 2378348 messages dans 70327 sujets
Guilbart

Petites annonces

    Pas d'annonces disponibles.


    Problème allumage yamaha grizzly 660

    Voir le sujet précédent Voir le sujet suivant Aller en bas

    default Problème allumage yamaha grizzly 660

    Message par dural le Lun 29 Fév 2016, 11:50

    Bonjour,

    petit récapitulatif d'une panne et de sa résolution sur le grizzly 660 de mon oncle, en espérant que ça puisse servir à d'autre (je sais qu'il y a pas mal de grizzly chez les agris - en maga)

    Donc : symptômes = toujours du mal à démarrer quand il était froid. Aucune puissance à froid (même pour avancer en "low" à vide sur du plat, ça forçait).
    A chaud, tout fonctionnait normalement. Et ce, depuis plusieurs années.
    Il y a une semaine, quad chaud : on accroche la remorque, on fait 20m avec et on coupe le moteur. 15min plus tard, il redémarre sans problème, on fait de nouveau 20m avec et on le coupe. 30min après, impossible de le redémarrer. Verdict : pas d'étincelle à la bougie.

    Avec l'aide du manuel d'atelier : contrôle de toutes les valeurs à l'ohmmètre => rien de significatif.
    Remplacement de la bougie, de l'antiparasite et de la bobine par ceux d'un quad fonctionnel => idem.
    Shunt du bouton de coupure => tjs pareil
    Remplacement des fusibles (qui étaient bons au bip) => tjs pareil

    Si on regarde sur le manuel d'atelier, il ne reste plus qu'à changer de CDI. On se renseigne donc (ça douille !) mais je tombe sur ce topic sur un forum spécialisé en raptor 660 (même moteur) :
    http://www.raptorforum.com/forums/63-general-660-discussion/90882-stator-red-wire-revival.html

    A priori, c'est un problème connu pour les raptors 660 : il existe un "capteur" de rotation en sens inverse au niveau de la bobine de charge, celui-ci s'abime avec les vibrations et fini par être en court-circuit avec les fils de charge.
    Pour vérifier si c'est bien notre problème, il suffit de débrancher le régulateur de charge (circuit de charge qui n'a rien à voir avec l'allumage sur ces quads !!!) => si étincelle, alors c'est tout bon, on sait d'où vient le problème.

    Test sur le grizzly = ok, étincelle de nouveau présente.
    Solution :
    - soit on achète un nouveau "stator" (5KM-81410-00-00) = 200-300€ + vidange moteur
    - soit on coupe le fil reliant le CDI au "stator" (le fameux fil avec le capteur de rotation en sens inverse) = le fil rouge qui vient du stator (petit connecteur à 4 fils étanche, visible à côté du gros connecteur rond du circuit de charge à 3 fils)

    Dans notre cas, on a coupé le fameux fil rouge et rebrancher le régulateur => le quad démarre au quart de tour.

    Photo du net pour montrer l'emplacement du fil rouge :

    dural
    + membre techno +

    Messages : 302
    Date d'inscription : 11/04/2014
    Age : 33
    Localisation aisne

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par este le Lun 20 Mar 2017, 19:28

    J ai un problème d allumage sur mon 600 Grizzly. Après de nombreuses années au garage, je l'ai remis en route, mis chez le concessionnaire Yamaha pour tout contrôler.
    Je le récupère et roule un peu avec en arrivant à la ferme.
    Le lendemain matin, impossible de le démarrer. Pas d'étincelles à la bougie.
    Retour au concessionnaire. Il teste tout : bougie, bobines, allumage. Tout est dans les bonnes valeurs.
    Il pense donc que le CDI à peut être lâché, bien qu'il n'en ai jamais changé.

    Le problème est le prix (460 e). Il n'est pas sur que la panne vienne du CDI et à peur de se retrouver avec le CDI sur le dos car Yamaha ne reprennent pas les pièces électriques.

    Auriez vous une idée sur la panne ?

    Merci
    avatar
    este
    + membre techno +

    Messages : 1506
    Date d'inscription : 11/09/2009
    Age : 41
    Localisation Marne

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par guillaume37110 le Lun 20 Mar 2017, 22:18

    sur mon 600 grizzly ca mais arrivé

    c'etait le capteur a effet hall qui était mort

    du meme genre

    http://www.mhk.fr/capteur/20-capteur-pmh-quad-raptor.html

    controle le il doit avoir 480ohm
    avatar
    guillaume37110
    + Membre Accro +

    Messages : 214
    Date d'inscription : 02/06/2015
    Age : 33
    Localisation tours

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par este le Lun 20 Mar 2017, 22:20

    Il se trouve ou ce capteur ?
    avatar
    este
    + membre techno +

    Messages : 1506
    Date d'inscription : 11/09/2009
    Age : 41
    Localisation Marne

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par guillaume37110 le Lun 20 Mar 2017, 23:00



    entourer en jaune

    probleme connu chez yam
    avatar
    guillaume37110
    + Membre Accro +

    Messages : 214
    Date d'inscription : 02/06/2015
    Age : 33
    Localisation tours

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par este le Lun 20 Mar 2017, 23:06

    Ok c 'est ce qu'ils appellent le Stator.
    Il a été vérifié et est bon.
    avatar
    este
    + membre techno +

    Messages : 1506
    Date d'inscription : 11/09/2009
    Age : 41
    Localisation Marne

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par guillaume37110 le Mar 21 Mar 2017, 00:04

    non le stator c'est toute les bobine qui sont statique

    le capteur effet hall entourer en jaune équivaux au rupteur anciennement

    c'est lui qui donne l'info au cdi de faire l'etincelle

    si il a pas le contact ou mal il fait pas d'étincelle

    il faut débrancher la fiche et tester les ohms 

    quand la bande du rotor est en face =0 ohms
    quand la bande n'est pas en face = 480ohms

    si tu commence pas par ca le diagnostic est plus difficile
    avatar
    guillaume37110
    + Membre Accro +

    Messages : 214
    Date d'inscription : 02/06/2015
    Age : 33
    Localisation tours

    Voir le profil de l'utilisateur

    Revenir en haut Aller en bas

    default Re: Problème allumage yamaha grizzly 660

    Message par Contenu sponsorisé


    Contenu sponsorisé


    Revenir en haut Aller en bas

    Voir le sujet précédent Voir le sujet suivant Revenir en haut

    - Sujets similaires

     
    Permission de ce forum:
    Vous ne pouvez pas répondre aux sujets dans ce forum